Loading...

first time play process

User avatar
theblazor007
Posts: 6

first time play process

Post#1 » Fri Sep 11, 2020 11:15 am

the first time play process is weiry.

steps:
enter username, enter password. press ENTER.
nothing seems to happen.

expect: give user impression, okay you gave enter, something is happening now.

then,
after green ONLINE show.

direct them to the Play button, i waited 5 minutes at that point.

User avatar
theblazor007
Posts: 6

Re: first time play process

Post#2 » Fri Sep 11, 2020 11:18 am

after that...

nothing happens when I press Play.

interaction with the user is needed. what is happening? did it break? is it still running?

info message expected of some kind.

User avatar
theblazor007
Posts: 6

Re: first time play process

Post#3 » Fri Sep 11, 2020 11:32 am

next step.

it showed online while the login failed.

that's not possible and doesn't give a correct impression to the user.

online changes from offline to online back to offline again without doing anything.

i'd suggest to fix all the bugs before the user even enters the game...
that's not a good start.
create account,
login
start game... should be smooth like a howard hughe's aircraft (check movie the Aviator)

yes then I retest.

John Silver Long
Developers
Posts: 4

Re: first time play process

Post#4 » Fri Sep 11, 2020 12:41 pm

Looks like you have an incorrect expectation for the online indicator of the world server. An incorrect login does not mean server go's offline it's just reset the default state before checking if server is online.
Upon a succesfull login it shows you are connected.

Jump to:  

Who is online

Users browsing this forum: No registered users and 1 guest

cron